July 05, 2012

Is Opera incompatible with Blogger?

In recent days, those using Opera to maintain their Blogger sites may have received warnings that their browser is not compatible with the platform:

According to The Register, Blogger appears to operate "just fine and dandy" when using Opera 12.0 for Mac, but after dismissing the message it re-appears.
The alert box is banished if Opera changes its user-agent string - the line of text the browser sends to a server to identify itself - and pretends to be a build of Chrome.

Back in August last year, Blogger Buzz posted details of browsers which would be supported by both Blogger and other Google platforms:
Beginning August 1st, we’ll support the current and prior major release of Chrome, Firefox, Internet Explorer and Safari on a rolling basis. Each time a new version is released, we’ll begin supporting the update and stop supporting the third-oldest version.
An Opera spokesman has told The Register that this is assumed to be an error and that there is discussion with Google about fixing the problem.

Are you using Opera? If so, please let us know if you've been affected by this message. Your comments and opinions are most welcome.

Advertise on Blogger Buster

Browse through the Archives

All existing posts are still available to view while I'm working on the site, albeit seen in a much simpler interface. Feel free to browse through the archives to find tutorials, templates and articles to help you build a better blog:

© Blogger Buster 2010 Home | About | Contact | Hire Me | Privacy Policy